If you are a long-time user of Apple’s cloud-based services, and have been using your Apple ID ending in mac.com or me.com to chat over the AIM network, then on May 17, you will be required to run OS X 10.7.2 or later.
When Apple introduced its .Mac and subsequent .Me cloud-based services, it included cross-compatibility with AOL’s popular AIM service. This meant that when using iChat, you could log in with your .mac or .me username and be able to connect with AIM users.
According to Apple, in order to keep connectivity with the AIM network secure, you will need services that are running in OS X 10.7.2 or later. This means that if you are running 10.6 Snow Leopard, or 10.5 Leopard, then you will be required to either upgrade your OS if you wish to keep using your .mac or .me username, or create a new AIM ID to use for the AIM service.
To use a new AIM ID, you will need to visit the AOL Website and create an ID, and then replace the .mac or .me account you use with the new ID. Note that this is only required for people wishing to still use AIM while keeping a version of OS X less than 10.7.2 installed:
- Go to the Accounts section of iChat or Messages’ preferences.
- Select your MobileMe or Mac.com AIM account.
- Click the plus button to add your new AIM ID.
- Notify your buddies of the new ID to use.
- When all buddies use the new ID, select your old one and click the minus button to remove it.
The preferential solution to this problem is to install the highest supported version of OS X on your system:
First be sure you can run at least OS X Lion or later. To run OS X Lion, your Mac will need at least these specifications (These can be looked up on your system by choosing “About This Mac” from the Apple menu):
- An Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor
- 7 GB of available disk space
- 2 GB of RAM
OS X Lion can be purchased for $20 from Apple using this link, for those you cannot upgrade to Mountain Lion or Mavericks. Once installed, then be sure to upgrade to at least OS X 10.7.2, though preferably upgrade to 10.7.5.
Alternatively, if your system fits into the following model list, then it supports OS X Mavericks so you should consider upgrading to the latest version of OS X:
- iMac (Mid 2007 or newer)
- MacBook (Late 2008 Aluminum, or Early 2009 or newer)
- MacBook Pro (Mid/Late 2007 or newer)
- MacBook Air (Late 2008 or newer)
- Mac mini (Early 2009 or newer)
- Mac Pro (Early 2008 or newer)
- Xserve (Early 2009)